Elevated Error Rate for GBG ID3Global
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Feb 26, 2022 - 02:21 GMT
Identified
PassFort is experiencing a higher number of errors with the ID3Global data provider. This is impacting Electronic Identity checks.
Posted Feb 26, 2022 - 00:17 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com, 🇦🇪 UAE - identity.uae.passfort.com) and Integration Hub (GBG ID3Global).