Delay in processing applications - profiles showing as "Automating"
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 16:33 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 12:38 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2022 - 11:45 GMT
Investigating
We have identified delays in applications being processed, which we are actively investigating.

Applications will show as “Automating” and will complete once we resolve the issue.

We will post updates as soon as we have them.
Posted Jan 11, 2022 - 11:11 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).