Data provider RDC - GRID Batch Processing Delays in US Environment
Incident Report for Passfort
Resolved
RDC has advised:

We appreciate your patience while we reviewed this incident. All batches received have now been processed and new batches are processing at normal speeds. We will continue to monitor this going forward to fix any new issues.

Thank you!
Posted Jul 29, 2021 - 08:56 BST
Investigating
RDC has advised:

"We have received reports of batches taking longer than normal to process. We have identified the source of the issue and are working to address the situation immediately. All batches submitted will be processed and results will be returned as soon as possible. We apologize for this inconvenience and will update as soon as this issue is resolved."

This incident affects: RDC US Region (GRID User Interface (US), GRID Batch processing (US), GRID API (US)).

https://status.rdc.com/incidents/xn9l3k6rz1ht
Posted Jul 28, 2021 - 15:51 BST