Elevated API errors
Incident Report for PassFort
Resolved
The fix was successful and this issue is resolved.
Posted Dec 02, 2022 - 07:08 GMT
Monitoring
A fix has been implemented are we are monitoring the results
Posted Dec 02, 2022 - 02:16 GMT
Update
The engineering team have identified the cause of the errors and are working on a fix.
Posted Dec 02, 2022 - 01:34 GMT
Update
We are continuing to investigate the issue
Posted Dec 02, 2022 - 01:19 GMT
Investigating
PassFort is experiencing a higher number of API errors when creating profiles. This is also impacting the portal.

Our engineering team is currently working to identify the root cause and implement a solution.

We will post an update in 30 minutes.
Posted Dec 02, 2022 - 00:49 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).