PDF Audit Reports Not Generating Correctly
Incident Report for Passfort
Postmortem

Summary

On 24 June 2024 at 08:47 UTC a defect was raised regarding audit PDF reports, the defect manifested as part of the report displaying a loading spinner instead of the content. The cause of the problem was identified to be due to a regression and steps were taken to fix it.

Actions

To prevent similar issues, steps will be taken to increase test coverage on the affected feature. Additionally, internal processes will be reassessed to ensure a swifter resolution in the future.

Posted Jul 05, 2024 - 11:32 BST

Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 09:16 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 18:18 BST
Identified
The issue has been identified and a solution is being implemented.
Posted Jun 25, 2024 - 10:04 BST
Investigating
We are aware of an issue in generated PDF Audit Reports.

Our engineering team is working to identify the root cause and implement a solution.
Posted Jun 25, 2024 - 08:50 BST
This incident affected: Passfort Environments (🇪🇺 EU - identity.passfort.com, 🇦🇪 UAE - identity.uae.passfort.com, 🇺🇸 USA - identity.us.passfort.com).