Delay in processing applications
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 20:33 BST
Monitoring
The issue has been identified and the system is recovering. WE will continue to monitor.
Posted Apr 27, 2024 - 18:32 BST
Investigating
We have identified delays in applications being processed, which we are actively investigating.

Applications may show as “Automating” and will complete once we resolve the issue..
Posted Apr 27, 2024 - 18:11 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).