CreditSafe - GGS may be unable to retrieve Austrian Company reports
Incident Report for Passfort
Resolved
CreditSafe have advised this issue has now been resolved. Please see below:

Dear Customer,

We want to apologies for the technical difficulties you may have experienced today when using our GGS Company Reports for Austria. We’re pleased to confirm that these issues have now been resolved.

We know that our customers work under tight deadlines and interruptions like this can be disruptive.

At Creditsafe we take great pride in our system availability and, while the cause of this outage was unanticipated, we will be reviewing our procedures and system architecture and will implement changes to minimize future disruption.

On behalf of the Creditsafe team, we would like to apologies for any inconvenience this has caused. We value and appreciate your business and will continue to work to support your business with high quality products and services and equally high availability.

Kind Regards

The Creditsafe Team
Posted May 03, 2024 - 13:57 BST
Identified
We have received the following incident notification from CreditSafe:

Affected Service: Global Gateway Service and Integrated apps

Dear Customer,

We are sorry to inform you that Creditsafe’s GGS webservice is currently experiencing some technical difficulties. Specifically, customers using GGS to obtain an Austrian company report may receive an error when requesting that report if they use the GGS ID returned by a search for that company in their report request.

Our IT team has identified the issue and are working to resolve the issue as soon as possible.

We will keep you updated with progress via our status page and let you know as soon as we have resolved the difficulties, so there’s no need to contact us via telephone or email unless your case is urgent.

We apologise sincerely for any inconvenience this has caused.

Kind Regards
The Creditsafe Team
Posted May 03, 2024 - 10:26 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).