GBG ID3Global - Elevated errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 20:41 GMT
Investigating
PassFort is experiencing a higher number of errors with the GBG ID3Global data provider.

This is caused by GBG experiencing a high-severity incident (see https://www.gbgstatus.com/). We are closely monitoring the situation.
Posted Dec 09, 2022 - 19:32 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com) and Integration Hub (GBG ID3Global).