Delay in application progression
Incident Report for Passfort
Postmortem

Summary

On 16th Feb, we were notified of slow application processing times in the UAE environment. Investigation into this showed a large increase in the volume of requests into our managed automation service.

Analysis

The cause of this was determined to be insufficient system capacity to process the level of traffic. Automatic capacity scaling would likely have prevented this from occurring - there is a project currently in progress to implement this in the UAE.

Actions

The team working on automatic scaling have been notified and are prioritising this work.

Posted Feb 27, 2024 - 10:27 GMT

Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 18:12 GMT
Investigating
We are aware of the issue some users are facing in the progression of applications to the next task.

Our Engineering team are now looking into it and will provide an update soon.
Posted Feb 16, 2024 - 16:56 GMT
This incident affected: PassFort Environments (🇦🇪 UAE - identity.uae.passfort.com).