Issues with viewing 'Identify Officers' task
Incident Report for Passfort
Postmortem

Following a code refactor, a regression was introduced that resulted in the Identify Officers page failing to render when no active officers were present. We promptly resolved the issue and have also identified several enhancements to our testing procedures.

Posted Mar 08, 2024 - 17:48 GMT

Resolved
This incident has now been resolved.
Posted Mar 07, 2024 - 15:59 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2024 - 15:32 GMT
Investigating
We are aware of the issue some users are facing where there is an error message being shown when trying to view the 'Identify Officers' task. Our Engineers are currently investigating the issue and we will provide an update as soon as possible.
Posted Mar 07, 2024 - 14:02 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).