Data provider RDC - elevated errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 17:01 BST
Identified
RDC has stated:
"Please be aware that RDC have identified an issue impacting European GRID API services and the incident is under investigation.

You may currently be receiving API failures to GRID web services."

Updates can be found on the RDC Status page: https://status.rdc.com/incidents/lf7nvp1zztc9
Posted Apr 08, 2021 - 16:18 BST
Investigating
PassFort is experiencing a higher number of errors with the RDC data provider. This is impacting PEPs and Sanctions checks.

Our engineering team is currently working to identify the root cause.
Posted Apr 08, 2021 - 16:10 BST
This incident affected: Integration Hub.