Data provider Experian ProveID - Elevated errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 14:59 GMT
Investigating
PassFort is experiencing a higher number of errors with the Experian data provider.

Our engineering team is currently working to identify the root cause.
Posted Dec 19, 2022 - 12:33 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).