Passfort UAE - SSO Not working
Incident Report for Passfort
Postmortem

On Thursday, October 31st, at 11:03 GMT, we identified a misconfiguration that may have resulted in disruption in platform logins for some clients. A fix was rolled out to the platform and the issue was resolved at 11:35 GMT.

Posted Nov 06, 2024 - 11:06 GMT

Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 14:22 GMT
Monitoring
A fix has been deployed and we are currently monitoring the results.
Posted Oct 31, 2024 - 11:37 GMT
Identified
We have identified the issue and are currently working on a fix.
Posted Oct 31, 2024 - 11:15 GMT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2024 - 10:38 GMT
Investigating
There is currently an issue with SSO accounts being unable to log into Passfort. We are investigating this issue as a high priority to resolve this as soon as possible.
Posted Oct 31, 2024 - 10:37 GMT
This incident affected: Passfort Environments (🇦🇪 UAE - identity.uae.passfort.com).