Data provider Onfido - elevated errors
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 08:55 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 14:19 GMT
Identified
PassFort is experiencing a higher number of errors with the Onfido data provider. This is impacting document verification and document fetch checks.

The provider has identified the problem and is currently in the process of releasing a fix
Posted Mar 04, 2024 - 11:39 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com) and Integration Hub (Onfido).