UAE Reports Are Delayed
Incident Report for Passfort
Postmortem

A component did not start up correctly after a release, which was not identified due to a misconfiguration in our monitoring. We are addressing our monitoring and exploring ways to ensure the failure to start correctly is not repeated.

Posted Mar 06, 2024 - 11:47 GMT

Resolved
Our engineers have confirmed the issue has been resolved and all reporting data should now be up to date.
Posted Mar 04, 2024 - 15:37 GMT
Monitoring
We would like to apologise as our last update regarding this issue was incorrect.

Our engineers have implemented a fix for the issue with the reports functionality for UAE customers only showing data up to the 27th of February 2024.

We are waiting for the fix to complete the processing of the report data and will advise when the issue is fully resolved.
Posted Mar 04, 2024 - 10:36 GMT
This incident affected: PassFort Environments (🇦🇪 UAE - identity.uae.passfort.com).