Profile search outage UAE
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 01:28 BST
Monitoring
The storage node has recovered and profile search is working again. We will continue to monitor the situation.
Posted Sep 16, 2021 - 00:58 BST
Identified
We have identified an issue with one of our storage nodes
Posted Sep 16, 2021 - 00:45 BST
Investigating
We are investigating and issue with profile search funtionality.
Posted Sep 16, 2021 - 00:11 BST
This incident affected: PassFort Environments (🇦🇪 UAE - identity.uae.passfort.com).