UAE Reports Are Delayed
Incident Report for Passfort
Postmortem

A component did not start up correctly after a release, which was not identified due to a misconfiguration in our monitoring. We are addressing our monitoring and exploring ways to ensure the failure to start correctly is not repeated.

Posted Mar 06, 2024 - 11:47 GMT

Resolved
Our engineers have resolved this issue.

We apologise for any inconvenience this disruption may have caused.
Posted Mar 04, 2024 - 10:15 GMT
Investigating
We are currently investigating an issue where the reports functionality for UAE customers is only showing data up to the 27th of February.
Our engineers are actively working to resolve this issue.
Posted Mar 04, 2024 - 09:58 GMT
This incident affected: PassFort Environments (🇦🇪 UAE - identity.uae.passfort.com).