Creditsafe reselling issue
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 12:04 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 11:10 BST
Identified
We’re urgently working with Creditsafe to request that they restore access to our reselling account.
Posted Sep 15, 2023 - 10:30 BST
Investigating
We are aware of the issue running checks on Creditsafe reseller's accounts. We're looking into it and will have a further update shortly.
Posted Sep 14, 2023 - 11:51 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).