PassFort Maintenance (EU)
Scheduled for Sep 14, 10:00 - 12:00 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 14, 2024 - 15:33 BST
Scheduled
This downtime is due to scheduled maintenance on the underlying platform that the Passfort application relies on. This maintenance will cause the Passfort platform to become temporarily unavailable during the downtime window, resulting in some API requests failing with a 5xx error code. Those requests should be retried if required after the maintenance window is complete.

As part of this maintenance, we will be making changes to how we serve files. Some customers have firewall rules for controlling their outbound traffic. If you do, you will need to update them to include the new URL we will be serving files from. The Passfort platform will continue to use the current URL until this maintenance. Once the maintenance is complete, we will only be using the new configuration.

You will receive details of the new files URL as an update to this maintenance notice.
Posted Jun 07, 2024 - 13:37 BST
This scheduled maintenance affects: Passfort Environments (🇪🇺 EU - identity.passfort.com).