PassFort service disruption
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 17:49 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 16:58 BST
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 16:38 BST
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 15:50 BST
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 15:09 BST
Investigating
We are currently experiencing disruption to our service.

Our engineering team is working to identify the root cause and implement a solution. We will post an update in 30 minutes.
Posted Sep 13, 2023 - 14:32 BST
This incident affected: PassFort Environments (🇦🇪 UAE - identity.uae.passfort.com).