Delay in processing applications
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 13:19 BST
Identified
The issue has been identified and a fix is being deployed.
Posted Jun 26, 2020 - 12:58 BST
Investigating
We have identified delays in applications being processed, which we are actively investigating.

Applications will show as “Automating” and will complete once we resolve the issue.

We will post an update in 15 minutes.
Posted Jun 26, 2020 - 12:46 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).