PassFort intermittent service disruption
Incident Report for Passfort
Postmortem

An in-progress database schema migration led to high error rates across the platform. Cancelling the in-progress migration resolved the issue. All future schema migrations will be analysed and any migrations identified as high risk will follow a new process to minimise disruptions.

Posted Nov 08, 2024 - 16:32 GMT

Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 17:58 GMT
Investigating
We are currently experiencing intermittent disruption to our service.

Our engineering team is working to identify the root cause and implement a solution. We will post an update in 30 minutes.
Posted Oct 28, 2024 - 17:33 GMT
This incident affected: Passfort Environments (🇪🇺 EU - identity.passfort.com).