Delay in processing applications
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 12:12 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 10:25 BST
Update
Application delays have been resolved for most applications. We are continuing to investigate delays in processing GRID checks.
Posted Sep 14, 2023 - 09:29 BST
Investigating
We have identified delays in applications being processed, which we are actively investigating.

Applications will show as “Automating” and will complete once we resolve the issue.

We will post an update in 30 minutes.
Posted Sep 14, 2023 - 07:58 BST
This incident affected: Passfort Environments (🇪🇺 EU - identity.passfort.com).