Processing Delays
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted May 19, 2022 - 18:39 BST
Investigating
We are investigating an issue with our automation system which we are actively investigating.

Applications will show as “Automating” and will complete once we resolve the issue.

We will post updates as soon as we have them.
Posted May 19, 2022 - 17:22 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).