Issue with fetching profiles and degradation of Passfort service
Incident Report for Passfort
Postmortem

On Tuesday, November 7th, at 5:26 PM UTC we received internal alerts indicating increased latency in retrieving profile data. Users were experiencing longer load times when viewing tasks of some limited number of profiles.

Around 6:30 PM UTC, The alert stopped, since users stopped viewing the affected profiles. This was a temporary issue due on a subset of very large profiles, so no immediate action was taken. Actions to resolve this issue long term are being investigated.

Full service was restored around 6:50 PM UTC.

Posted Jan 10, 2024 - 15:38 GMT

Resolved
This incident has been resolved
Posted Nov 07, 2023 - 18:50 GMT
Identified
We are currently experiencing some degraded performance with fetching profiles and/or general slowness on the application. Our Engineers have identified the cause of this issue and are now working to fix it. We will keep you updated.
Posted Nov 07, 2023 - 17:27 GMT
This incident affected: Passfort Environments (🇪🇺 EU - identity.passfort.com).