Delay in processing applications
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 11:35 BST
Monitoring
A fix has been implemented and we are monitoring the results. Automations which began before 00:01 BST may take additional time to clear.
Posted Apr 23, 2024 - 01:10 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2024 - 00:25 BST
Investigating
We have identified delays in applications being processed, which we are actively investigating.

Applications will show as “Automating” and will complete once we resolve the issue.
Posted Apr 22, 2024 - 23:52 BST
This incident affected: PassFort Environments (🇺🇸 USA - identity.us.passfort.com).