Onfido outage
Incident Report for PassFort
Resolved
Onfido have communicated that their incident has been resolved, and checks should now be running normally.
Posted Jun 10, 2020 - 23:34 BST
Investigating
Onfido is currently not processing checks and we are seeing an increased error rate.

For more information see Onfido's status page: https://status.onfido.com/
Posted Jun 10, 2020 - 17:01 BST
This incident affected: Integration Hub.