Passfort degraded automation performance
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 11:02 BST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 03, 2024 - 10:31 BST
Update
We are continuing to work on a fix.
Posted Jun 03, 2024 - 09:49 BST
Identified
The issue has been identified and we are implementing some mitigations.
Posted Jun 03, 2024 - 08:59 BST
Investigating
We are currently experiencing significant slowdowns in system automation.

Our engineering team is working to identify the root cause and implement a solution. We will post an update in 30 minutes.
Posted Jun 03, 2024 - 08:27 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).