PassFort service disruption - tasks completing slowly
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 09:06 BST
Monitoring
Our engineering team has released a fix that should have resolved this issue. We will continue to monitor the fix and confirm when this is fully resolved.
Posted Oct 06, 2021 - 15:39 BST
Update
We can confirm that our engineering team has identified what is causing the high system load and they are currently working on a resolution.
Posted Oct 06, 2021 - 14:14 BST
Identified
Our engineers are continuing to investigate the issue where profiles are taking longer than usual to process. They are working on a fix that should resolve this. We will confirm when this fix is released.
Posted Oct 06, 2021 - 11:01 BST
Monitoring
We have implemented a fix and tasks are being completed correctly again. We are continuing to monitor the situation. Tasks may still be delayed but will be processed over the following day.
Posted Oct 06, 2021 - 02:53 BST
Update
Engineers are continuing to investigate this issue. We will post a further update in 30 minutes.
Posted Oct 06, 2021 - 02:22 BST
Investigating
We are currently experiencing a disruption to our service which may be causing tasks to complete slower than normal.

All users may be affected.

Our engineering team is working to identify the root cause and implement a solution. We will post an update in 30 minutes.
Posted Oct 06, 2021 - 01:51 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).