Data provider RDC - elevated errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 14:27 BST
Investigating
PassFort is experiencing a higher number of errors with the RDC data provider. This is impacting PEPs, Sanctions and Adverse Media checks from this provider only.

This is due to a reoccuring outage on RDC, for more details see their status page at https://status.rdc.com/incidents/1660yzhqkpr1
Posted Jun 26, 2020 - 13:53 BST
This incident affected: Integration Hub.