Onfido Checks - Long processing times
Incident Report for Passfort
Resolved
Onfido have deployed the fix for this issue and the impacted profiles have now been resolved.
Posted Mar 28, 2024 - 14:33 GMT
Identified
Our engineers have identified an issue on the Onfido side which is causing checks to run for longer than expected.

This is an issue caused by the Onfido webhook delivery degradation and Onfido have advised that they are currently working on a fix to re-run checks submitted today (28th March) between 03:00am and 10:30am UTC.

For now these checks will remain in progress and the application will remain in the "Waiting for checks" status and will resolve themselves once Onfido have completed deployment of the fix.

Any checks submitted after this time will be unaffected.
Posted Mar 28, 2024 - 11:48 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com, 🇦🇪 UAE - identity.uae.passfort.com, 🇺🇸 USA - identity.us.passfort.com).