Delay in Processing Jobs
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 21:20 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 19:59 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2023 - 18:22 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2023 - 18:05 GMT
Update
We are continuing to investigate this issue.
Posted Jan 12, 2023 - 18:05 GMT
Investigating
Currently investigating potential issue
Posted Jan 12, 2023 - 18:02 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com, 🇦🇪 UAE - identity.uae.passfort.com, 🇦🇺 Australia - identity.aus.passfort.com).