Delays in risk automation
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 10:14 BST
Monitoring
We have implemented a fix and are monitoring the issue.
Posted Mar 31, 2024 - 04:41 BST
Identified
The issue has been identified and we are working on a fix.
Posted Mar 31, 2024 - 04:12 BST
Investigating
We have noticed delays in risk automation across multiple profiles. We are investigating the issue.
Posted Mar 31, 2024 - 04:11 BST
This incident affected: PassFort Environments (🇺🇸 USA - identity.us.passfort.com).