Data provider RDC - Monitoring delay
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 14:38 GMT
Identified
PassFort is experiencing a delay in monitoring with the Moody's Grid data provider. This is impacting monitored screening checks.

Our engineering team is currently working to resolve this issue.
Posted Mar 25, 2024 - 11:25 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com, 🇦🇪 UAE - identity.uae.passfort.com, 🇺🇸 USA - identity.us.passfort.com) and Integration Hub (Moody’s Grid).