Data provider RDC (GRID) - Elevated Error Rate
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 09:04 BST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 19:06 BST
Investigating
PassFort is experiencing a higher than normal number of errors on checks instructed with the RDC (GRID) data provider. This is impacting PEP & Sanction screening checks.
Posted Sep 14, 2022 - 19:05 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com) and Integration Hub (RDC).