Processing of webhooks for internal systems is severaly degraded
Incident Report for Passfort
Resolved
This incident has been resolved
Posted Jul 25, 2024 - 00:44 BST
Monitoring
A fix has been implemented and we are monitoring its effectiveness
Posted Jul 25, 2024 - 00:34 BST
Identified
The issue has been identified and we are implementing a fix
Posted Jul 25, 2024 - 00:33 BST
Update
We are continuing to investigate the issue
Posted Jul 25, 2024 - 00:08 BST
Investigating
We are currently investigating a severe degradation with our internal systems that process webhooks to automate profiles for configured institutions
Posted Jul 24, 2024 - 23:42 BST
This incident affected: Passfort Environments (🇦🇪 UAE - identity.uae.passfort.com).