CreditSafe - Issues Regarding Connect API
Incident Report for Passfort
Resolved
We have received the following update from CreditSafe:

Dear Customer,

We want to apologise for the technical difficulties you may have experienced today when using our Live Monitoring product. We’re pleased to confirm that these issues have now been resolved.

We know that our customers work under tight deadlines and interruptions like this can be disruptive.

At Creditsafe we take great pride in our system availability and, while the cause of this outage was unanticipated, we will be reviewing our procedures and system architecture and will implement changes to minimise future disruption.

On behalf of the Creditsafe team, we would like to apologise for any inconvenience this has caused. We value and appreciate your business and will continue to work to support your business with high quality products and services and equally high availability.

Kind Regards

The Creditsafe Team
Posted May 29, 2024 - 13:38 BST
Identified
We have received the following notification from CreditSafe regarding issues with Connect API:

Dear Customer,

We are sorry to inform you that our Live Monitoring product is currently experiencing some technical difficulties.
When requesting immediate or daily monitoring reports, customers may notice they receive the expected email but not the exported report as an attachment.

Our IT team are already working to resolve the issue as soon as possible.

We will keep you updated with progress via our status page and let you know as soon as we have resolved the difficulties, so there’s no need to contact us via telephone or email unless your case is urgent.

We apologise sincerely for any inconvenience this has caused.
Posted May 29, 2024 - 12:56 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).