PassFort Reports not showing data for recent dates
Incident Report for Passfort
Postmortem

An issue with our reporting data pipelines was causing data refreshes to fail as memory limits were being breached, and our monitoring was misconfigured leading to us not being notified. To resolve this, we reworked parts of the logic to require less memory, and we have fixed the monitoring misconfiguration to ensure we are notified quickly of future failures.

Posted Mar 11, 2024 - 10:53 GMT

Resolved
A fix has been implemented.
Posted Feb 28, 2024 - 17:01 GMT
Update
The product application reports have been refreshed.
Posted Feb 28, 2024 - 16:57 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2024 - 16:12 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2024 - 11:43 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2024 - 16:51 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2024 - 12:33 GMT
Identified
The issue has been identified and we are working on a fix
Posted Feb 26, 2024 - 12:33 GMT
Investigating
We are currently investigating an issue where the reports in PassFort are not showing the most recent data. From initial investigation it is only allowing users to view data up to 21st February 2024.

Our engineers are actively working to resolve this issue.
Posted Feb 26, 2024 - 11:57 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).