Elevated API errors
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 09:24 GMT
Monitoring
The error rate has returned to normal, but we are still investigating the cause.
Posted Nov 29, 2021 - 08:43 GMT
Investigating
PassFort is experiencing a higher number of API errors. This is also impacting the portal.

Our engineering team is currently working to identify the root cause and implement a solution.

We will post an update in 30 minutes.
Posted Nov 29, 2021 - 08:37 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).