PassFort Reports dashboard - data processing delay
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 13:19 BST
Identified
We are experiencing a disruption to our Reports dashboard.
No data is currently available past April 8th.

All users using the Reports dashboard may be affected.

Our engineering team is working to identify the root cause and implement a solution. We will post an update as soon as possible.
Posted Apr 14, 2021 - 11:10 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).