PassFort automation is slower than usual
Incident Report for Passfort
Postmortem

On February 23rd, we received an unexpectedly large volume of ongoing monitoring updates, triggering a significant number of rechecks. To manage the task backlog, we scaled up our infrastructure. The backlog was cleared within an hour. We are continually working to improve automation performance to prevent such interruptions in the future.

Posted Apr 16, 2024 - 11:12 BST

Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 09:22 GMT
Monitoring
Automation performance has returned to normal levels, monitoring for further issues.
Posted Feb 23, 2024 - 08:19 GMT
Investigating
PassFort is currently experiencing a higher than normal amount of load in our automation systems, and this may cause automation to be slower than normal.

We're investigating the cause and will provide an update as soon as possible.
Posted Feb 23, 2024 - 07:48 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).