RDC Incident - Connectivity Issues for ftp services to ftp.rdc.com (US)
Incident Report for Passfort
Resolved
We have received word from RDC on the following matter:

Incident resolved. Connectivity has been restored and all files should continue processing.
Posted May 25, 2022 - 14:33 BST
Investigating
PassFort have received the following message from RDC:

We are currently investigating connection issues on our US FTP server.

Affected Component: RDC US Region - GRID Batch processing...
Posted May 25, 2022 - 12:06 BST
This incident affected: Integration Hub (Moody’s Grid).