Delays in automation
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 14:47 BST
Investigating
Passfort is experiencing delays in profile automation. We are investigating the issue.
Posted Apr 04, 2024 - 12:27 BST
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).