Passfort - Unable to add Profile Tags
Incident Report for Passfort
Postmortem

On Friday, November 1st, at 9:26 GMT, we identified a regression caused by an update to one of our components, which prevented some UI interactions from adding tags to profiles. A workaround was documented at 9:55 GMT the same day, and the issue was resolved on Monday, November 4th, at 14:16 GMT.

We have adjusted our processes to prevent similar issues from reaching our production environment in the future.

Posted Nov 15, 2024 - 10:15 GMT

Resolved
The issue has now been resolved.
Posted Nov 04, 2024 - 14:16 GMT
Update
Upon further investigation, we have identified that users are unable to add Tags to profiles by clicking on the tags from the drop-down menu.

However, users are able to work around this by typing the full tag name and pressing "Enter" or by selecting the tag from the drop-down menu using the up/down arrow keys and pressing "Enter".

Please use this workaround while we continue to work on a resolution for this issue.
Posted Nov 01, 2024 - 09:55 GMT
Investigating
We are currently investigating an issue with users being unable to assign tags to profiles.
Our engineers are working to resolve this issue as soon as possible.
Posted Nov 01, 2024 - 09:37 GMT
This incident affected: Passfort Environments (🇪🇺 EU - identity.passfort.com, 🇦🇪 UAE - identity.uae.passfort.com, 🇺🇸 USA - identity.us.passfort.com).