Data Provider Creditsafe - Webservice Downtime
Incident Report for PassFort
Resolved
A statement from Creditsafe:

We want to apologise for the technical difficulties you may have experienced today when using the Creditsafe webservice. We’re pleased to confirm that these issues have now been resolved.

We know that our customers work under tight deadlines and interruptions like this can be disruptive.

At Creditsafe we take great pride in our system availability and, while the cause of this outage was unanticipated, we will be reviewing our procedures and system architecture and will implement changes to minimise future disruption.

On behalf of the Creditsafe team, we would like to apologise for any inconvenience this has caused. We value and appreciate your business and will continue to work to support your business with high quality products and services and equally high availability.
Posted Oct 13, 2021 - 15:43 BST
Monitoring
Creditsafe have stated:

We want to apologise for the technical difficulties you may be experiencing today when using the Creditsafe webservice.

Our dedicated IT team have identified the cause and are working to resolve the issue as quickly as possible, so there’s no need to contact us via telephone or email unless your case is urgent.

Thank you for your patience
Posted Oct 13, 2021 - 15:23 BST
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 10:14 BST
Investigating
Creditsafe are having an outage but it shouldn't affect PassFort customers.

Creditsafe has advised:

We want to apologise for the technical difficulties you may be experiencing today when using the Creditsafe webservice. Our dedicated IT team are working to resolve the issue as quickly as possible, so there’s no need to contact us via telephone or email unless your case is urgent. Thank you for your patience
Posted Oct 13, 2021 - 10:15 BST
This incident affected: Integration Hub (Creditsafe Company Data API).