Data provider RDC - Delay to Portfolio Monitoring batch creation for US Region
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 08:59 BST
Investigating
RDC has advised:

We have identified a delay in our daily portfolio monitoring batch creation and are working to complete the batches as soon as possible.

For more information please see their status page here: https://status.rdc.com/incidents/n9nc6dlppzkk
Posted Apr 07, 2022 - 13:46 BST
This incident affected: Integration Hub (Moody’s Grid).