Data provider RDC (GRID) - Elevated Error Rate
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 12:05 BST
Investigating
PassFort is experiencing a higher than normal number of errors on checks instructed with the RDC (GRID) data provider. This is impacting PEP & Sanction screening checks.
Posted Sep 15, 2022 - 14:10 BST
This incident affected: Integration Hub (RDC).