Data provider Onfido - elevated errors
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 09:38 BST
Investigating
Passfort is experiencing a higher number of errors with the Onfido data provider. This is impacting a large proportion of checks.

Our engineering team is currently working to identify the root cause.
Posted Jun 05, 2024 - 17:12 BST
This incident affected: Integration Hub (Onfido).