Onfido V3 - elevated errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 22:36 GMT
Identified
PassFort is experiencing a higher number of errors with the Onfido v3 data provider.

Our engineering team is currently working to restore connection.
Posted Jan 05, 2023 - 19:07 GMT
This incident affected: Integration Hub (Onfido).