Data provider GRID - elevated errors
Incident Report for Passfort
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 17:00 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 16:53 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2024 - 14:18 GMT
Investigating
PassFort is experiencing a higher number of errors with the GRID data provider. This is impacting monitored checks.

Our engineering team is currently working to identify the root cause.
Posted Feb 21, 2024 - 17:42 GMT
This incident affected: PassFort Environments (🇪🇺 EU - identity.passfort.com).